Problème photos!!

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

Problème photos!!

Message par Jack Wales le Dim 24 Nov 2013 - 20:01

Je ne sais pas exactement ce qui se passe et si cela vient du forum ou de mon ordinateur, mais je ne visionne pas les photos postée dans les sujets et même lorsque j'insère des photos dans mes réponses, ces photos n'apparaissent pas, ni dans le pré visualisation ni dans le message posté.

Est que quelqu'un pourrait me donner les raisons du problème et par la même occasion la solution pour le résoudre!!

Par avance merci de vos lumières informatiques!!Applaudissements02 Applaudissements02 Applaudissements02 Applaudissements02 
avatar
Jack Wales
Quinte
Quinte

Nombre de messages : 925
Age : 63
Localisation : Cévennes méridionales
Date d'inscription : 11/02/2012
Arme favorite : Sharps cal 54
Shoot : 3632
Kill : 97

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème photos!!

Message par Dr King Schultz le Dim 24 Nov 2013 - 20:55

Salut Jack dans ton post de 19h46 au sujet de la Rossi en 44 mag je vois bien tes photos. As-tu essayé de réactualiser ta page ? Ta connexion connaît-elle des lenteurs ?

_________________



"Un peuple prêt à sacrifier un peu de liberté pour un peu de sécurité ne mérite et n'aura ni l'un ni l'autre"
Benjamin Franklin
avatar
Dr King Schultz
Carre
Carre

Nombre de messages : 4054
Age : 45
Localisation : Seine et Marne
Date d'inscription : 13/04/2013
Arme favorite : Sharps... What else
Shoot : 6623
Kill : 218

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème photos!!

Message par Skaveck le Lun 25 Nov 2013 - 19:03

Salut, depuis quelques jours j'ai aussi ce problème.
Je doit actualiser la page mainte fois, pour y arriver.
Et encore pas toujours.
C'est très Mecontent15  desagreable.
avatar
Skaveck
Carte la plus forte
Carte la plus forte

Nombre de messages : 84
Age : 70
Localisation : Grasse, Alpes Maritimes
Date d'inscription : 18/02/2013
Shoot : 2225
Kill : 10

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème photos!!

Message par Ringo le Lun 25 Nov 2013 - 19:13

Si ça peut vous rassurer, tout fonctionne très bien ici.
Cela vient probablement d'un ralentissement de votre connexion, ou de l'action de votre pare-feu.
Coucou21 

_________________
«La démocratie, ce n'est pas la loi de la majorité, mais la protection de la minorité» Albert Camus
avatar
Ringo
Sheriff adjoint
Sheriff adjoint

Nombre de messages : 10949
Age : 64
Localisation : Armorique
Date d'inscription : 22/11/2011
Arme favorite : GLB S&G
Shoot : 16029
Kill : 592

Voir le profil de l'utilisateur http://repliquesoldwest.superforum.fr/forum

Revenir en haut Aller en bas

Re: Problème photos!!

Message par nemessos le Lun 25 Nov 2013 - 20:51

Ceux qui ont des problèmes avec les photos peuvent peut être me donner le petit nom de leur système d'exploitation ainsi que celui de leur navigateur internet et de sa version. Il est possible qu'ils utilisent une version un poil ancienne ou obsolète qui pourrait avoir des problèmes avec quelques scripts en java et autres merdouilles du même genre.

Ce qui pourrait être un début d’explication  à défaut d'être une solution !

Wink
avatar
nemessos
Full
Full

Nombre de messages : 3144
Age : 54
Date d'inscription : 23/03/2012
Arme favorite : Colt Dragoon
Shoot : 5877
Kill : 176

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème photos!!

Message par Skaveck le Lun 25 Nov 2013 - 21:12

salut Nemessos, j'utilise google chorome et windows vista.
Mais il n'y a pas longtemps ca marché nickel.
Peut etre suite a une mise a jour automatique..
avatar
Skaveck
Carte la plus forte
Carte la plus forte

Nombre de messages : 84
Age : 70
Localisation : Grasse, Alpes Maritimes
Date d'inscription : 18/02/2013
Shoot : 2225
Kill : 10

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème photos!!

Message par nemessos le Lun 25 Nov 2013 - 21:49

Skaveck a écrit:salut Nemessos, j'utilise google chorome et windows vista.
C'est mal (Pour les deux).

Skaveck a écrit:Peut etre suite a une mise a jour automatique..
Je ne sais pas, je ne suis pas vraiment un spécialiste en systèmes Microsoft mais j'ai quelques vista qui tournent encore sur des machines. Quant à Chrome, jamais essayé ! Attendons d'autres commentaires, nous allons voir.

Wink



avatar
nemessos
Full
Full

Nombre de messages : 3144
Age : 54
Date d'inscription : 23/03/2012
Arme favorite : Colt Dragoon
Shoot : 5877
Kill : 176

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème photos!!

Message par oam le Lun 25 Nov 2013 - 21:51

Skaveck a écrit:salut Nemessos, j'utilise google chorome et windows vista.
Je suppose donc que tu as toujours internet explorer sur ta machine ?

qu'est-ce-que ça donne avec ?
avatar
oam
Sheriff adjoint
Sheriff adjoint

Nombre de messages : 2841
Age : 51
Localisation : breizh
Date d'inscription : 09/04/2009
Shoot : 6938
Kill : 299

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème photos!!

Message par Skaveck le Lun 25 Nov 2013 - 21:58

Salut Oam, non j'ai viré IE il y a longtemps.
Je vais telecharge Safari et Advanced browser.
on verra....
avatar
Skaveck
Carte la plus forte
Carte la plus forte

Nombre de messages : 84
Age : 70
Localisation : Grasse, Alpes Maritimes
Date d'inscription : 18/02/2013
Shoot : 2225
Kill : 10

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème photos!!

Message par oam le Lun 25 Nov 2013 - 22:03

Et un essai avec firefox ?

Comme ça on saura si c'est un problème avec chrome.

J'y pense ... ce sont les photos de servimg que tu ne vois pas en somme ?

ça donne quoi ces trois exemples:

la miniature

l'image


et l'image sur le site:
https://servimg.com/image_preview.php?i=569&u=11743551
avatar
oam
Sheriff adjoint
Sheriff adjoint

Nombre de messages : 2841
Age : 51
Localisation : breizh
Date d'inscription : 09/04/2009
Shoot : 6938
Kill : 299

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème photos!!

Message par Skaveck le Lun 25 Nov 2013 - 22:11

Super14 
Ca marche parfaitement avec safari.
C'est bien chrome qui merde.
Le probleme sera d'essayer d'importer les centaine des favoris
depuis chrome.

lol!  elle a pas du mettre longtemps pour arrivee chez toi.

Merci pour l'aide
avatar
Skaveck
Carte la plus forte
Carte la plus forte

Nombre de messages : 84
Age : 70
Localisation : Grasse, Alpes Maritimes
Date d'inscription : 18/02/2013
Shoot : 2225
Kill : 10

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème photos!!

Message par oam le Lun 25 Nov 2013 - 22:13

tu n'utilises pas adblock plus par hasard ?
avatar
oam
Sheriff adjoint
Sheriff adjoint

Nombre de messages : 2841
Age : 51
Localisation : breizh
Date d'inscription : 09/04/2009
Shoot : 6938
Kill : 299

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème photos!!

Message par Skaveck le Lun 25 Nov 2013 - 22:44

adblock????
la j'ai viens d'installer firefox et j'ai pu importer tous mes favoris.
je vais continuer avec celui la
avatar
Skaveck
Carte la plus forte
Carte la plus forte

Nombre de messages : 84
Age : 70
Localisation : Grasse, Alpes Maritimes
Date d'inscription : 18/02/2013
Shoot : 2225
Kill : 10

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème photos!!

Message par nemessos le Lun 25 Nov 2013 - 22:47

Skaveck a écrit:
la j'ai viens d'installer firefox et j'ai pu importer tous mes favoris.
je vais continuer avec celui la
C'est un très bon choix.

Wink
avatar
nemessos
Full
Full

Nombre de messages : 3144
Age : 54
Date d'inscription : 23/03/2012
Arme favorite : Colt Dragoon
Shoot : 5877
Kill : 176

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème photos!!

Message par Bloob le Lun 25 Nov 2013 - 22:51

oam a écrit: ...ça donne quoi ces trois exemples:

la miniature

l'image


et l'image sur le site:
https://servimg.com/image_preview.php?i=569&u=11743551
Ca donne envie de prendre la route en direction de chez oam !?? scratch 

_________________

Jacky Treehorn : Je vous en ressers un ?
Le Duc : C'est pas pour me vanter mais ouais !
Et il se mit à faire plus noir que dans le cul d'un taureau par une nuit sans lune... on n'en voyait pas le fond... (The big Lebowski)
avatar
Bloob
Quinte Flush
Quinte Flush

Nombre de messages : 4709
Age : 48
Localisation : Lyon
Date d'inscription : 16/11/2008
Arme favorite : Navy 51 ( paire ;)
Shoot : 8647
Kill : 256

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème photos!!

Message par Skaveck le Lun 25 Nov 2013 - 22:53

Heuresement que Jack Wales à lance le sujet.
J'espere que pour lui aussi c'est profitable
Alcooliques03
avatar
Skaveck
Carte la plus forte
Carte la plus forte

Nombre de messages : 84
Age : 70
Localisation : Grasse, Alpes Maritimes
Date d'inscription : 18/02/2013
Shoot : 2225
Kill : 10

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème photos!!

Message par Invité le Lun 25 Nov 2013 - 22:57

Bloob a écrit:

Ca donne envie de prendre la route en direction de chez oam !?? scratch 


D'accord, tu prends la route, et je prend la fille Amour75  MDR71

Invité
Invité


Revenir en haut Aller en bas

Re: Problème photos!!

Message par oam le Lun 25 Nov 2013 - 22:58

nemessos a écrit:

C'est un très bon choix.

Wink

je suis d'accord Applaudissements02 

et maintenant je te conseille adblock plus , c'est un petit programme qui se rajoute à firefox.
Tu l'installe , tu choisis le reglage par defaut et hop !
quasiment plus de pub !
C'est ici:
https://addons.mozilla.org/fr/android/addon/adblock-plus/

c'est sans danger....






Bloob a écrit:
Ca donne envie de prendre la route en direction de chez oam !?? scratch



depuis le temps elle est arrivée (rejoindre ses deux sœurs jumelles) mais je n'arrive plus à les faire partir... quel malheur sourire116
avatar
oam
Sheriff adjoint
Sheriff adjoint

Nombre de messages : 2841
Age : 51
Localisation : breizh
Date d'inscription : 09/04/2009
Shoot : 6938
Kill : 299

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème photos!!

Message par Col. Mortimer le Mar 26 Nov 2013 - 1:31

Bonjour,






depuis le temps elle est arrivée (rejoindre ses deux sœurs jumelles) mais je n'arrive plus à les faire partir





Oam, vraiment, du fin fond de tout mon être je te plains....   Crying or Very sad 



D.M.

_________________
Avis d'un béotien n'ayant aucune expérience et n'en aura jamais dans quelque domaine que ce soit et surtout pas celui des armes... Neutral
avatar
Col. Mortimer
Couleur
Couleur

Nombre de messages : 1772
Age : 70
Localisation : Somewhere in the west
Date d'inscription : 22/06/2013
Arme favorite : Sharps,Tryon,Pennsyl
Shoot : 3934
Kill : 115

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème photos!!

Message par Jack Wales le Mar 26 Nov 2013 - 8:23

Merci les gars pour toutes ces réponses et trucs.

Je suis sur firefox et je vais essayer de compléter avec addons.

A suivre!!
avatar
Jack Wales
Quinte
Quinte

Nombre de messages : 925
Age : 63
Localisation : Cévennes méridionales
Date d'inscription : 11/02/2012
Arme favorite : Sharps cal 54
Shoot : 3632
Kill : 97

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème photos!!

Message par Jack Wales le Dim 1 Déc 2013 - 12:36

Plus aucunes photos!!

Je suis sur Mozilla et je crois que c'est un problème avec Java, des suggestions ou idées?
avatar
Jack Wales
Quinte
Quinte

Nombre de messages : 925
Age : 63
Localisation : Cévennes méridionales
Date d'inscription : 11/02/2012
Arme favorite : Sharps cal 54
Shoot : 3632
Kill : 97

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème photos!!

Message par Ringo le Dim 1 Déc 2013 - 12:39

Mozilla Firefox ? Quelle version ? Quels addons as-tu installés ?

_________________
«La démocratie, ce n'est pas la loi de la majorité, mais la protection de la minorité» Albert Camus
avatar
Ringo
Sheriff adjoint
Sheriff adjoint

Nombre de messages : 10949
Age : 64
Localisation : Armorique
Date d'inscription : 22/11/2011
Arme favorite : GLB S&G
Shoot : 16029
Kill : 592

Voir le profil de l'utilisateur http://repliquesoldwest.superforum.fr/forum

Revenir en haut Aller en bas

Re: Problème photos!!

Message par Jack Wales le Ven 6 Déc 2013 - 21:55

oam a écrit:Et un essai avec firefox ?

Comme ça on saura si c'est un problème avec chrome.

J'y pense ... ce sont les photos de servimg que tu ne vois pas en somme ?

ça donne quoi ces trois exemples:

la miniature

l'image


et l'image sur le site:
https://servimg.com/image_preview.php?i=569&u=11743551
Toujours mon problème de photos!! Pas de photos dans les sujets, là pour l'exemple si je clique sur l'adresse de l'image sur le site ça fonctionne.

Mon système d'exploitation est Windows 7 et mon navigateur Mozilla, quelqu'un a une idée?
avatar
Jack Wales
Quinte
Quinte

Nombre de messages : 925
Age : 63
Localisation : Cévennes méridionales
Date d'inscription : 11/02/2012
Arme favorite : Sharps cal 54
Shoot : 3632
Kill : 97

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème photos!!

Message par nemessos le Ven 6 Déc 2013 - 22:13

J'ai un navigateur qui me permet d'activer les scripts un par un, et même sans aucun javascript activé j'ai bien les photos.

Une capture d'écran (sans coupure) d'un tread où il y a normalement des photos m'aiderai.

Comme tu as une ip fixe, peut-être pour une raison obscure ton ip est sur la liste noire des serveurs de servimg qui hébergent ces photos ?


Essayes d'aller visiter ces URL pour voir si c'est la raison :


https://servimg.com/

https://i.servimg.com/u/f35/17/48/47/42/08-19-10.jpg

https://i.servimg.com/u/f70/17/48/47/42/2013-024.jpg

https://i.servimg.com/u/f44/11/74/35/51/hitch10.jpg

Wink
avatar
nemessos
Full
Full

Nombre de messages : 3144
Age : 54
Date d'inscription : 23/03/2012
Arme favorite : Colt Dragoon
Shoot : 5877
Kill : 176

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème photos!!

Message par Jack Wales le Ven 6 Déc 2013 - 22:25

nemessos a écrit:J'ai un navigateur qui me permet d'activer les scripts un par un, et même sans aucun javascript activé j'ai bien les photos.

Une capture d'écran (sans coupure) d'un tread où il y a normalement des photos m'aiderai.

Comme tu as une ip fixe, peut-être pour une raison obscure ton ip est sur la liste noire des serveurs de servimg qui hébergent ces photos ?


Essayes d'aller visiter ces URL pour voir si c'est la raison :


https://servimg.com/

https://i.servimg.com/u/f35/17/48/47/42/08-19-10.jpg

https://i.servimg.com/u/f70/17/48/47/42/2013-024.jpg

https://i.servimg.com/u/f44/11/74/35/51/hitch10.jpg

Wink
Quand je vais sur ces URL ça marche très bien, en fait quand je fais une réactualisation de page, je vois apparaitre les photos qui disparaissent aussitôt
avatar
Jack Wales
Quinte
Quinte

Nombre de messages : 925
Age : 63
Localisation : Cévennes méridionales
Date d'inscription : 11/02/2012
Arme favorite : Sharps cal 54
Shoot : 3632
Kill : 97

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème photos!!

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum